Jump to content

Archived

This topic is now archived and is closed to further replies.

Panagiotis54

Προβλημα με CPU

Recommended Posts

Εχω ενα προβλημα με την cpu του pc μου!

Η cpu μου ειναι αυτη: I5-2400

 

H εικονα:

 

33begso.jpg

 

To pc και το device manager αναγνωριζουν την cpu ως την ι5 2400 με 4 πυρηνες!

Ομως το cpu z και το core temp βρισκουν πως εχω μονο 2 πυρηνες!

Απο οτι ξερω αυτη η cpu δεν εχει πλασματικους πυρηνες αλλα πραγματικους!

 

Με ενα search στο νετ βρηκα αυτην την εικονα απο αυτο το site για το πως θα επρεπε να εμφανιζεται στο cpu z η cpu μου

 

cpu-3100.png

 

Στον task manager οταν παω να δω μια διεργασια βγαζει παλι 2 processors:

 

24ctmkm.jpg

 

Tι στο καλο συμβαινει? Ειναι φυσιολογικο αυτο? Καμια ιδεα?!

Share this post


Link to post

Γράψε και πως το διόρθωσες, μπορεί να έχει και καποιος άλλος το ιδιο πρόβλημα στο μέλλον.

Share this post


Link to post

το εφτιαξα βουδα κλειστο!

Γράψε την λύση μήπως χρειαστεί και για άλλον και το κλείνουμε τότε, ή δε το κλείνουμε κιόλας μήπως θέλει να γράψει κάποιος με παρόποιο θέμα...

Share this post


Link to post

Λοιπον στο msconfig πας στο boot, advanced options! Εκει ειχε επιλεγει για καποιον λογο, απο εμενα σιγουρα (δηλαδη βλακεια δικη μου ηταν) number of processors: 2!!

Eντομεταξυ δεν φαινοταν κιολας να εχω παραπανω απο 2! Επρεπε να ξεκλεικαρω την επιλογη και να κανω restart και μετα να μου εμφανισει και τους αλλους 2! Εκανα και ενα update στο bios νωριτερα και τωρα εμφανιζονται ολα κανονικα!

ενας φιλος μου λεει πως ετσι και αλλιως ολοι ετρεχαν Παρολο αυτα εγω πριν επαιζα φιφα και κολλαγε, και τωρα δεν κολλαει! Οπως και να εχει τη βρηκαμε τη λυση!

Οποτε ναι τωρα κλειστε το τοπικ!

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...