Jump to content

Archived

This topic is now archived and is closed to further replies.

polyviosg9

Προβλημα με τον Firefox

Recommended Posts

Απο χθες ο Firefox εμφανιζει αυτο το προβλημα οταν τον ανοιγω: firefox.jpg
 
Απενεργοποιησα Firewall και Antivirus αλλα το προβλημα παραμενει. Επισης εκανα απεγκατασταση-εγκατασταση τον Firefox αλλα δεν διορθωθηκε.
 
Εχει καποιος καποια ιδεα τι μπορει να συμβαινει;
 
@[member="ilias_gr"]
 
Ευχαριστω εκ των προτερων! :)

Share this post


Link to post
Μήπως καταλάθος έχεις βάλει Proxy Server;

Πήγαινε "Tools" -> "Options" -> "Advanced" -> "Network" -> "Settings" (είναι το πρώτο κουμπί)

Επέλεξε το "No proxy" και πάτα "OK" και "OK".


Αν δε διορθωθεί το πρόβλημα, τότε απάντησε στις παρακάτω ερωτήσεις:
1) Σου βγάζει το ίδιο μήνυμα, σε όποια σελίδα κι αν πας να μπεις;
2) Αυτό το μήνυμα βγαίνει αμέσως, ή φορτώνει πρώτα λίγη ώρα και μετά το βγάζει;
3) Από άλλον browser μπαίνεις κανονικά; Με ποιους browsers έχεις δοκιμάσει;
4) Ο Firefox λειτουργούσε σωστά παλιότερα;

Αν δε λυθεί το πρόβλημα, θα σου πω πως να επαναφέρεις τον Firefox στις αρχικές του ρυθμίσεις.

Share this post


Link to post

Μήπως καταλάθος έχεις βάλει Proxy Server;

Πήγαινε "Tools" -> "Options" -> "Advanced" -> "Network" -> "Settings" (είναι το πρώτο κουμπί)

Επέλεξε το "No proxy" και πάτα "OK" και "OK".


Αν δε διορθωθεί το πρόβλημα, τότε απάντησε στις παρακάτω ερωτήσεις:
1) Σου βγάζει το ίδιο μήνυμα, σε όποια σελίδα κι αν πας να μπεις;
2) Αυτό το μήνυμα βγαίνει αμέσως, ή φορτώνει πρώτα λίγη ώρα και μετά το βγάζει;
3) Από άλλον browser μπαίνεις κανονικά; Με ποιους browsers έχεις δοκιμάσει;
4) Ο Firefox λειτουργούσε σωστά παλιότερα;

Αν δε λυθεί το πρόβλημα, θα σου πω πως να επαναφέρεις τον Firefox στις αρχικές του ρυθμίσεις.

Οχι δε διορθωθηκε...

1). Ναι σε ολες τις σελιδες βγαζει αυτο το μηνυμα.
2). Αμεσως.
3). Μπηκα απο chrome και explorer και ειναι οκ.
4). Ναι χθες μου το εκανε για πρωτη φορα.

Share this post


Link to post

Δες αν βγάζεις άκρη από αυτό το link. Αν όχι, τότε θα το κοιτάξω ξανά αύριο, γιατί τώρα δεν έχω χρόνο.

support.mozilla.org/el/kb/firefox-cant-load-websites-other-browsers-can

Οκ θα το δω και θα δοκιμασω αυτα που λεει. Thanks :)

Share this post


Link to post
@[member="polyviosg9"] ενημέρωσέ μας αν το πρόβλημα παραμένει.

Πήγαινε στο "Tools" -> "Add-ons" (Ctrl+Shift+A)

Από αριστερά, επέλεξε "Extensions" (η δεύτερη επιλογή)
Πάτα "Disable" σε ότι σου φαίνεται ύποπτο.
Μπορείς άφοβα να απενεργοποιήσεις όλα τα πρόσθετα.
Υπό κανονικές συνθήκες, δε χρειάζεσαι τίποτα από αυτή τη λίστα, οπότε μπορείς να τα απενεργοποιήσεις όλα.

Μετά, από την ίδια σελίδα, επέλεξε από αριστερά το "Plugins" (προτελευταία επιλογή)
Σιγουρέψου ότι δεν υπάρχει εκεί κάτι ύποπτο.

Share this post


Link to post

@[member="polyviosg9"] ενημέρωσέ μας αν το πρόβλημα παραμένει.

Πήγαινε στο "Tools" -> "Add-ons" (Ctrl+Shift+A)

Από αριστερά, επέλεξε "Extensions" (η δεύτερη επιλογή)
Πάτα "Disable" σε ότι σου φαίνεται ύποπτο.
Μπορείς άφοβα να απενεργοποιήσεις όλα τα πρόσθετα.
Υπό κανονικές συνθήκες, δε χρειάζεσαι τίποτα από αυτή τη λίστα, οπότε μπορείς να τα απενεργοποιήσεις όλα.

Μετά, από την ίδια σελίδα, επέλεξε από αριστερά το "Plugins" (προτελευταία επιλογή)
Σιγουρέψου ότι δεν υπάρχει εκεί κάτι ύποπτο

Ως δια μαγειας το προβλημα λυθηκε σημερα. Καθαρισα cookies και history, ισως αυτο να εφταιγε. Ευχαριστω για τη βοηθεια. Παρακαλω να κλειδωθει το topic. :)

Share this post


Link to post
Ωραία! :padlock:

Αν παρουσιαστεί ξανά το πρόβλημα, στείλε μου PM για να ξεκλειδώσω το topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...