Jump to content

Archived

This topic is now archived and is closed to further replies.

Buddha

Προβλημα με τον ηχο στο PC

Recommended Posts

Λοιπον τον τελευταιο καιρο, παρατηρω οτι ο ηχος απο τον υπολογιστη κανει αυξομειωσεις.

 

Αυτο συμβαινει μεσα σε παιχνιδια, οταν βλεπω Youtube, οταν ακουω μουσικη ή οταν βελπω ταινιες στον Media Player Classic. Αρα δεν φταει καποιο συγκεκριμενο προγραμμα απο αυτα που μου δινουν τον ηχο.

 

Η μητρικη μου ειναι μια ολοκαινουρια ASUS H-81M PLUS

Η μητρικη δινει ηχο σε ενα Home Cinema 5.1 με το οποιο δεν ειχα καποιο προβλημα ουτε με αυτο το pc που ειναι καινουριο ουτε με το παλιο.

 

Εκει που παιζει ο ηχος ξαφνικα σταματαει να ακουγεται σχεδον τελειως απο μερικα ηχεια, μετα οποτε του ερθει ξανανεβαινει ντεσιμπελ.

 

Μπορει να σκεφτει κανεις τι μπορει να φταιει ?

 

Επισης εχω καρτα γραφικων PALIT NVIDIA GTX 650 2GB η οποια νομιζω οτι δινει και ηχο αν θελεις. (Αν λεω βλακειες διορθωστε με)

 

Λετε να βαλω αυτη να δινει ηχο μπας και φτιαξει?

Share this post


Link to post
Η σύνδεση πως έχει γίνει?Υπάρχει ενισχυτής 5.1?
Έχεις την δυνατότητα να ενώσεις την κάρτα γραφικών με τον ενισχυτή με ένα hdmi?

Share this post


Link to post

Μερικες εφαρμογες (πχ τα Pro Evolution) θυμαμαι οτι μου γυριζαν τον ηχο απο 5.1 σε 2.1.

Καποια εφαρμογη που τρεχεις αλλαζει ρυθμισεις.

Επειδη ξερω οτι σκαμπαζεις απο Pc, δε θα σου πω να δοκιμασεις drivers κτλ.

Μηπως ειναι καποια ρυθμιση απο την καρτα? Επισης μηπως εχεις μικροφωνο συνδεδεμενο?

Share this post


Link to post

 

Η σύνδεση πως έχει γίνει?Υπάρχει ενισχυτής 5.1?
Έχεις την δυνατότητα να ενώσεις την κάρτα γραφικών με τον ενισχυτή με ένα hdmi?

 

Απο οτι εχω καταλαβει το μικρο hdmi που εχει η καρτα πρεπει να ειναι για τον ηχο, αλλα το home cinema δεν εχει τετοια υποδοχη.

Το εχω συνδεσει με καρφι απο την μητρικη και RCA στο home cinema.

 

Μερικες εφαρμογες (πχ τα Pro Evolution) θυμαμαι οτι μου γυριζαν τον ηχο απο 5.1 σε 2.1.

Καποια εφαρμογη που τρεχεις αλλαζει ρυθμισεις.

Επειδη ξερω οτι σκαμπαζεις απο Pc, δε θα σου πω να δοκιμασεις drivers κτλ.

Μηπως ειναι καποια ρυθμιση απο την καρτα? Επισης μηπως εχεις μικροφωνο συνδεδεμενο?

 

Οχι δεν εχω μικροφωνο επανω.

Αν εννοεις την καρτα γραφικων, δεν την εχω συνδεμενη για οτν ηχο.

Απλως νομιζω οτι μπορω να δωσω ηχο και απο εκει αν θελω.

 

Μήπως είναι τικαρισμένο το Loudness Equalization;

Αν ειναι ευκολο θυμισε μου που το κοιταω αυτο ?

 

 

Τωρα τελευταια εχω βαλει διαφορα προγραμματα στο pc και ισως καποιο απο αυτα να φταιει, δεν ξερω πραγματικα.

Ουτε θυμαμαι ακριβως απο ποτε το κανει για αν αρχισω να αποκλειω...

Share this post


Link to post
Αν θες πες και πιο είναι το hc.
Αν δεν έχεις πειράξει software ο επόμενος έλεγχος πρέπει να γίνει στο ποτενσιόμετρο του ενισχυτη.
Μου φαίνεται περίεργο να στο κάνει μονο σε μερικά και όχι σε όλα τα ηχεία.

Share this post


Link to post

Λες να τα εχει παιξει το hc ?

Κατσε να δω ποιο ειναι γιατι και εγω δεν ξερω.

Το βρηκα! Ειναι ενα [URL="http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?slg=en&scy=se&ctn=LX3600D/22"]Philips DVD home theater system LX3600D[/url]

Share this post


Link to post
Οποτε έχεις χρόνο δοκίμασε το χωρίς το pc να δεις αν έχει την ίδια συμπεριφορά βασικά και με διαφορετική πηγή.
Θέλει λίγο ψάξιμο αλλα θα την βρείς την άκρη.
Ελπίζω να μην έχουν θέμα κάποια ηχεία η ο ενισχυτής.

Share this post


Link to post

Μακαρι φιλε μου...

 

Ανακαλυψα τωρα το απογευμα ενα "προγραμμα" το οποιο δεν θα επρεπε να ειναι στο pc μου.

 

Ισως αυτο να εχει κανει την δουλεια. Το αφαιρεσα φυσικα και θα παρακολουθησω τις επομενες μερες να δω πως συμπεριφερεται.

Share this post


Link to post

Λοιπον τον τελευταιο καιρο, παρατηρω οτι ο ηχος απο τον υπολογιστη κανει αυξομειωσεις.


Μήπως είναι τικαρισμένο το Loudness Equalization;


Τελικα το Loudness Equalization δεν ειναι επιλεγμενο.


Είσαι σίγουρος ότι κοίταξες στη σωστή συσκευή αναπαραγωγής;
Η ρύθμιση είναι ξεχωριστή για κάθε συσκευή.
Βγάλε το check από όλες τις συσκευές, για να είσαι σίγουρος.

Α! Μετά από αυτή τη ρύθμιση, ίσως να θέλει επανεκκίνηση η εφαρμογή από την οποία ακούς τον ήχο.

Share this post


Link to post

Είσαι σίγουρος ότι κοίταξες στη σωστή συσκευή αναπαραγωγής;
Η ρύθμιση είναι ξεχωριστή για κάθε συσκευή.
Βγάλε το check από όλες τις συσκευές, για να είσαι σίγουρος.

Α! Μετά από αυτή τη ρύθμιση, ίσως να θέλει επανεκκίνηση η εφαρμογή από την οποία ακούς τον ήχο.

Οχι δε το εκανα σε ολες, το εκανα μονο στα ηχεια.

Ουτε εκανα επανακιννηση.

 

Παω να τα κανω σε ολες τις επιλογες και να κανω και ενα restart.

Share this post


Link to post

Οχι δε το εκανα σε ολες, το εκανα μονο στα ηχεια.
Ουτε εκανα επανακιννηση.
 
Παω να τα κανω σε ολες τις επιλογες και να κανω και ενα restart.

Σου προτείνω να τσεκάρεις το "Disable all enhancements" για να είσαι σίγουρος.

Κι αν δε βαριέσαι, κάνε restart τον υπολογιστή.

Share this post


Link to post

Εχω ελληνικα windows ρε γμτ και το μονο που εχει σαν συνολικο ειναι "Απενεργοποιηση ολων των εφε ηχου"

ybr0bUL.png

Ξερεις αν ειναι αυτο ?

 

Μου φαινεται θα πεσει format κι θα βαλω Αγγλικα.

Share this post


Link to post

Εχω ελληνικα windows ρε γμτ και το μονο που εχει σαν συνολικο ειναι "Απενεργοποιηση ολων των εφε ηχου"
http://i.imgur.com/ybr0bUL.png
Ξερεις αν ειναι αυτο ?
 
Μου φαινεται θα πεσει format κι θα βαλω Αγγλικα.


"Disable all enhancements" = "Απενεργοποιηση ολων των εφε ηχου"

Share this post


Link to post

Αυτο απο τη μανα του ειχε τικαρισμενο το "Ισοσταθμιση"

Οχι το "Ισοσταθμιση Ηχηροτητας" που λεγαμε πιο πανω.

 

Μολις το ξετικαρω αυτο, ο ηχος χανει πολυ.

Share this post


Link to post

Τελικα αλλαξα το καλωδιακι και εφταξε ο ηχος.

Ευχαριστω ολους για την βοηθεια!

 

Topic Closed :lock:

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...