Jump to content
tse

Λυση στο προβλημα του NAT στα router Thomson TG585 v7-v8

Recommended Posts

[quote name='Tse' date='14 October 2011 - 12:06 AM' timestamp='1318539996' post='378375']
1) Κάντε login στην σελίδα του router ( συνηθως 192.168.1.1).
[/quote]
[quote name='Tse' date='14 October 2011 - 12:06 AM' timestamp='1318539996' post='378375']
προεπιλεγμένη πύλη την ip του router. δλδ εδώ το 192.168.1.254.
[/quote]
Για ξαναρίξε μια ματιά στον οδηγό. Κάτι έχεις κάνει λάθος.
Βρες ποια είναι η default IP του συγκεκριμένου router και ανέφερε αυτήν, για να μην υπάρξει μπέρδεμα.

Share this post


Link to post
Το διόρθωσα λιγο. Η ip για login μπορει να διαφερει. Εγω εχω 2 modem 1 ν7 και ενα ν8 και το πρωτο εχει 192.168.1.254 και το δευτερο 192.168.1.1 οποτε μπορει να υπαρχουν και αλλες.

Share this post


Link to post
Καλησπέρα.
όταν πατάω την τελευταία εντολή nat tmpladd intf=Internet type=nat outside_addr=0.0.0.1 inside_addr=…..
μου βγάζει το παρακάτω μήνυμα.

failed to add template : this outside address is already fully
mapped on a different inside address.

Τι σημαίνει και πως μπορώ να το φτιάξω;
Ευχαριστώ για τον χρόνο σας.

Share this post


Link to post
[quote name='alex13sparti' date='15 October 2011 - 01:32 PM' timestamp='1318674772' post='378673']
Καλησπέρα.
όταν πατάω την τελευταία εντολή nat tmpladd intf=Internet type=nat outside_addr=0.0.0.1 inside_addr=…..
μου βγάζει το παρακάτω μήνυμα.

failed to add template : this outside address is already fully
mapped on a different inside address.

Τι σημαίνει και πως μπορώ να το φτιάξω;
Ευχαριστώ για τον χρόνο σας.
[/quote]
Δεν ξέρω τι σημαίνει το μήνυμα που σου έβγαλε,
αλλά σιγουρέψου ότι [b]δεν[/b] έχεις κάνει ήδη κάποιο port forward από τις ρυθμίσεις του router σου.

Share this post


Link to post
Δεν πρεπει να εχεις κανενα port forward προς [size="3"][b][u]καμια[/u][/b][/size] εφαρμογη,παιχνιδι κτλ και πρεπει [size="3"][u][b]οπωσδηποτε[/b][/u][/size] να εχεις κλεισει το firewall και το UPnP.
  • Like 1

Share this post


Link to post
Χαίρετε. Έφτασα και γω στη τελευταία εντολή

nat tmpladd intf=Internet type=nat outside_addr=0.0.0.1 inside_addr=…..

και μου βγάζει το παρακάτω μήνυμα: Invalid interface name specified. Bad value for parameter 'intf'

Ευχαριστώ εκ τον προτέρων

Share this post


Link to post
Ποιο μοντελο εχεις και σε ποια εταιρια εισαι ????

Επισης κοιταξε το προηγουμενο μου ποστ και προσεξε να γραψεις σωστα την εντολη. Μην την κανεις copypaste.

Share this post


Link to post
Έχω το thompson TG585 v7, είμαι από Κύπρο και έχω cyta.

Την εντολή την έχω περάσει 5 φορές μπας και έκανα κανένα λάθος αλλά πάλι το ίδιο μου βγάζει. Επίσης δεν έχω κανένα port forwarding όπως προανάφερες πιο πάνω. Κλειστά και τα firewalls και το UNPN.

Για το 4ο βήμα επειδή είμαι στο PS3, έκανα τις απαραίτητες κινήσεις ούτος ώστε να πάρω static ip. Όταν μπω στη σελίδα του router, μου λέει οτι είναι static ip όποτε αυτο δεν πιστεύω να είναι το πρόβλημα...

Βασικά έχω κολλήσει στο βήμα 9. Τι μπορεί να κάνω λάθος?

Share this post


Link to post
Εχω την εντυπωση οτι αυτο δεν λειτουργει με την Cyta γτ εχουν κλειδωμενα τα router τους. Εαν οι κωδικοι που κανεις login στην σελιδα του router δεν ειναι username: admin και καποιος κωδικος (μην τον γραψεις εδω !) τοτε λογικα δεν μπορεις να το κανεις. Θα πρεπει να παρεις την cyta και να τους πεις το προβλημα σου να στο φτιαξουν αυτοι.
  • Like 1

Share this post


Link to post
Το router δεν είναι κλειδωμένο. Παλιά ήταν αλλά ζήτησα να μου το ξεκλειδώσουν. Εχω full access(LAN_Admin).

Σε ευχαριστώ όμως για τον χρόνο σου

Share this post


Link to post
Θα ψαξω μηπως βρω κατι και αμα ειναι θα σου πω.

Share this post


Link to post
Δοκίμασε Username: [font="Courier New"][size="3"]cytauser[/size][/font]
και Password: [font="Courier New"][size="3"]cytauser[/size][/font]

Share this post


Link to post
Να ρωτήσω κάτι ?

Τα έκανα όλα σωστά, αλλά ο γείτονας έχει και αυτός το ίδιο ρουτερ. όταν πάω να μπω και βάζω admin admin όνομα χρήστη και κωδικό, νομίζω οτι μπαίνω στο ρουτερ του γείτονα.... και δεν θέλω...
Γίνεται αυτό ?

πως γίνεται να μπω στο δικό μου?

ή λέω πράγματα που δεν ισχύουν?

Share this post


Link to post
[quote name='Eluse1' date='17 October 2011 - 11:26 AM' timestamp='1318839985' post='379091']
Να ρωτήσω κάτι ?

Τα έκανα όλα σωστά, αλλά ο γείτονας έχει και αυτός το ίδιο ρουτερ. όταν πάω να μπω και βάζω admin admin όνομα χρήστη και κωδικό, νομίζω οτι μπαίνω στο ρουτερ του γείτονα.... και δεν θέλω...
Γίνεται αυτό ?

πως γίνεται να μπω στο δικό μου?

ή λέω πράγματα που δεν ισχύουν?
[/quote]
Κοίτα σε ποιο δίκτυο είσαι συνδεδεμένος. Αν είσαι στο δικό σου, προχώρα.
Αν τα Windows έχουν κάνει σύνδεση με το δικό σου router, οτιδήποτε κάνεις θα αφορά το δικό σου.

Αν δεν είσαι σίγουρος, φέρε το router δίπλα στο PC και σύνδεσέ το με καλώδιο.

Share this post


Link to post
[quote name='ilias_gr' date='17 October 2011 - 10:05 AM' timestamp='1318835146' post='379076']
Δοκίμασε Username: [font="Courier New"][size="3"]cytauser[/size][/font]
και Password: [font="Courier New"][size="3"]cytauser[/size][/font]
[/quote]

Ηλία αυτό το βήμα το έχω ήδη περάσει.

Έχω κολλήσει στο βήμα 9. Πάντα τέτοια μου συμβαίνουν :/

Share this post


Link to post
Μια φιλική παρένθεση.
Πάρτε ένα άλλο ρουτεράκι να βρείτε την υγειά σας.
Δεν χρειάζεται να ειναι κ πανάκριβο..εγώ αυτό είχα κάνει όταν μου το ειχε στείλει η forthnet, άσε που ειναι το πιο αναξιόπιστο ρουτερ που κυκλοφορει σε θεμα ασφαλιας στο wireless(σπαει για πλακα).

[i]Όταν θα παω σπιτι θα δω κ εγω εναν οδηγο που εχω να δω αν συμπηπτει με αυτον, αν ειναι διαφορετικος θα τον ανεβασω εδώ![/i] Edited by bEbit0s

Share this post


Link to post
Παιδιά το nat outside_addr=0.0.0.1 ξέρετε τι αντιπροσωπεύει? οι αριθμοί με ενδιαφέρουν περισσότερο.

Share this post


Link to post
Εαν σε ενδιαφερει για το προβλημα σου δεν ειναι εκει το προβλημα πιστευω.

Share this post


Link to post
Οι ρυθμίσεις αυτές είναι για PC. Για PS3 τι πρέπει να κάνω???

Share this post


Link to post
Το μονο που αλλαζει στο ps3 ειναι το βημα 4. Ψαξε στο google για το πως βαζουν static ip στο ps3 για το βημα 4 τα υπολοιπα τα κανεις οπως ειναι.

Share this post


Link to post
Προστεθηκε tutorial για να βαλετε static ip (βημα 4) στο ps3.

Θα προσπαθησω να βρω και για της αλλες κονσολες.
  • Like 1

Share this post


Link to post
παιδια.... εχω κανει ολα τα βηματα και εχω φτασει μεχρι εδω...




6) Τώρα στην μπάρα αναζήτησης στην Έναρξη γράφουμε cmd και enter. τώρα γράψτε την εντολή: telnet %router-ip%" (όπου "%router-ip%" είναι η ip του router σας, όπως 192.168.1.254) δλδ telnet 192.168.1.254.


οταν βαζω ομως telnet 192.168.1.254 μου λεει connect failed




μπορει να βοηθησει καποιος?

Share this post


Link to post

η Ip του router δεν ειναι παντα ιδια.. η δικια σου ειναι 192.168.1.254 ??

πατα πρωτα (πριν το τελνετ) " ipconfig " και εντερ.. θα σου βγαλει μια λιστα διευθυνσεων μια απ αυτες θα λεει default gateway (λογικα θα ειναι της μορφης 192.168.1.ΧΧΧ)... Δες ποια σου λεει και βαλε αυτη στη διαδικασια που ακολουθεις παραπανω.

καποια τομσον εχουν 192.168.1.1 και αλλα 192.168.1.254 αλλα αυτες ειναι οι αρχικες ρυθμισεις. Μπορεις να τις αλλαξεις γι αυτο σου προτινω το ipconfig.

p/s ΤΣΕ αφου το ξεκινας με 1.1 το αλλαξες στο βημα 6 :hehe:

Edited by dimos222

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...